I regret...something! Eyes and ears, people.

Discussion about The Never Ending Quest.

Moderator: Extend-A-Story Moderators

Post Reply
User avatar
Lots42
Posts: 184
Joined: Wed Apr 30, 2003 11:04 am
Location: Somewhere In Time
Contact:

I regret...something! Eyes and ears, people.

Post by Lots42 » Wed Apr 30, 2003 11:07 am

I know I was the one responsible for the plot point but the bit with the time travel and Velus losing an eye still royally <I>creeps</I> me out.

JH
Posts: 1006
Joined: Sat Apr 26, 2003 4:31 pm
Location: UK
Contact:

Post by JH » Wed Apr 30, 2003 6:01 pm

Lots, to get italics using HTML-style angle brackets, you need to switch HTML on. When composing a post, there's an option menu on the bottom leftt that will let you do that.

Otherwise, you can use "BBCode" by default, which uses square brackets where HTML uses angle brackets, just to be contrary. When composing a post, there are also B, i and u buttons above the window. I've never used them, but I'm guessing that if you highlist a section of text and press the button it will put the text in that style. Let's see.

Oh, and there's no need for a paragraph tag, as it gives you paragraphs the natural way, just by using the Return key.
JH

User avatar
Sir Toby
Site Admin
Posts: 402
Joined: Sat Apr 26, 2003 3:42 pm
Location: Portland, Oregon, USA
Contact:

Enabling HTML

Post by Sir Toby » Wed Apr 30, 2003 7:13 pm

JH wrote:Lots, to get italics using HTML-style angle brackets, you need to switch HTML on. When composing a post, there's an option menu on the bottom leftt that will let you do that.
Actually, unless I've messed up, HTML is totally disabled. There shouldn't be an option for you to enable HTML.

JH
Posts: 1006
Joined: Sat Apr 26, 2003 4:31 pm
Location: UK
Contact:

Re: Enabling HTML

Post by JH » Wed Apr 30, 2003 7:17 pm

Sir Toby wrote:
JH wrote:Lots, to get italics using HTML-style angle brackets, you need to switch HTML on. When composing a post, there's an option menu on the bottom leftt that will let you do that.
Actually, unless I've messed up, HTML is totally disabled. There shouldn't be an option for you to enable HTML.
You're quite right. I was expecting that underlined OFF to be clickable, and to switch to ON when clicked.
JH

Post Reply